Go to Bing homepage

111-120 of 2’180 results
  1. mime-types / Pacman / Pacman Upgrades / Arch Linux 32 Forums

    https://bbs.archlinux32.org/viewtopic.php?id=377

    sry, that was me - I deleted all the packages which are not on x86_64-arch anymore from our repositories. But apparently, some of the stable packages still depend on them, because the new, undependent ones are still in testing.

  2. archlinux32-keyring issues / Announcements / Arch Linux 32 ...

    https://bbs.archlinux32.org/viewtopic.php?id=2490

    24.06.2018 · Right. At a guess on my old system it took more like 5 minutes to refresh keys. I considered posting to that effect, but the way you phrased your enquiry made it sound like you'd already diagnosed that your firewall was causing trouble.

  3. Migrate old Archbang 32 to Archlinux32 / Installation ...

    https://bbs.archlinux32.org/viewtopic.php?id=47

    19.11.2017 · Hello, I have an old Archbang installation that was not synchronised for a lot of time. Archbang followed Arch and does not seem to provide 32 bit repositories any more.

  4. problems when upgrading glibc (if libnsl is installed ...

    https://bbs.archlinux32.org/viewtopic.php?id=2414

    The problem persists when trying to reinstall libnsl, this could be a problem from upstream. I can reproduce conflicts between libnsl and glibc also on a 64-bit machine.

  5. Several Issues along the install process / Installation ...

    https://bbs.archlinux32.org/viewtopic.php?id=1248

    11.03.2018 · I've just installed Archlinux32, I've noticed the following issues: Corrupted console text This apparent widely known issue. Which I think you should be fix from grub-bios repos package.

  6. mid's profile / Arch Linux 32 Forums

    https://bbs.archlinux32.org/profile.php?id=196065

    Username mid Title Member. User activity. Posts 9 - Show all topics - Show all posts Last post

  7. [SOLVED] Can't install git... "does not have a valid ...

    https://bbs.archlinux32.org/viewtopic.php?id=2777

    Hi, I want to install trizen which needs the git package to be installed. but pacman shows only " git-2.22.0-1.0-i686 does not have a valid architecture"

  8. libQt5Core.so.5: No such file or directory after system ...

    https://bbs.archlinux32.org/viewtopic.php?id=1295&p=2

    29.08.2018 · I also checked the possible mix-up of 32 and 64 bits library but this is not the case. Although I read the previous post, I could not really figure out what the problem was.

  9. [solved] pacman -Syu" my System will not start again ...

    https://bbs.archlinux32.org/viewtopic.php?id=2682&p=2

    Re: [solved] pacman -Syu" my System will not start again - great crash

  10. Comments on the current installation process ...

    https://bbs.archlinux32.org/viewtopic.php?id=38

    22.08.2017 · Thanks. We'll get this right at some point. There's some debugging that needs to occur to see why that key isn't being inserted into the keyring at ISO build time, but thanks for testing, and for the alternative workaround.