Go to Bing homepage

331-340 of 2’180 results
  1. Custom glibc for 2.6.32 kernel / Building / Arch Linux 32 ...

    https://bbs.archlinux32.org/viewtopic.php?id=2478

    03.06.2018 · For some reason, I need to run node.js binary from ArchLinux chrooted on a Centos 6 system which runs 2.6.32 kernel. At some point (I don't remember when exactly) the code stopped to run with the infamous "FATAL: Kernel too old" message.

  2. [SOLVED] mplayer not working since update to ffmpeg 1.4.0 ...

    https://bbs.archlinux32.org/viewtopic.php?id=2491

    Trouble is, ffmpeg ships a newer version of that file. For me, it's been this way since ffmpeg-1:4.0 came around. As I recall, when that first popped up, I tried creating links to the old lib version names, and ended up creating a good half dozen links by the time mplayer got to the next stage.

  3. Uefi error with archiso32 / Building / Arch Linux 32 Forums

    https://bbs.archlinux32.org/viewtopic.php?id=263

    05.08.2019 · Is there any x86-32 only hardware with a UEFI based bootloader, over a BIOS one? I have a first-gen core based server which can run Arch64 just fine but still has an older style bios.

  4. arch32yes's profile / Arch Linux 32 Forums

    https://bbs.archlinux32.org/profile.php?id=4398

    Username arch32yes Title Member. User activity. Posts 87 - Show all topics - Show all posts Last post

  5. Unable to install awesome wm / Pacman / Pacman Upgrades ...

    https://bbs.archlinux32.org/viewtopic.php?id=2615

    Your mirrorlist seems to be out of date. A quick check reveals the simplysam url isn't in my newest mirrorlist. I was able to download libxdg-basedir using my ...

  6. god's profile / Arch Linux 32 Forums

    https://bbs.archlinux32.org/profile.php?id=196037

    Username god Title Member. User activity. Posts 3 - Show all topics - Show all posts Last post

  7. libreoffice-fresh depends on multiple versions of icu ...

    https://bbs.archlinux32.org/viewtopic.php?id=2733

    It works as expected if you manually copy libicu*.so.63* from the package file to /usr/lib/ while keeping icu-64 installed. I know the icu update broke things, but this seemed like a different issue from just out-of-sync builds, so I thought it warranted a post.

  8. Testing archlinux-2017.10.01-i686.iso / Installation ...

    https://bbs.archlinux32.org/viewtopic.php?id=111

    05.10.2017 · Re: Testing archlinux-2017.10.01-i686.iso The mirror issue is most probably, because you do not resolve opennic tlds. .oss is not a tld resolvable via the "usual" dns servers (like 8.8.8.8 or most isp's dns servers).

  9. [Kodi] [Pentium4] crash on missing libcdio.so.18 (out of ...

    https://bbs.archlinux32.org/viewtopic.php?id=2779

    Greetings to everyone, as the title says on my computer Kodi crash with complaining of a missing so library (libcdio.so.18) I have checked and libcdio is installed but has an higher version (libcdio.so.19); since this is a new installation i can t downgrade

  10. php71 and php are in conflict. Remove php? [Solved ...

    https://bbs.archlinux32.org/viewtopic.php?id=644

    30.03.2018 · I presume this is because of nextcloud. However, I have other things running with my http server (apache2) than nextcloud, so I wonder if it is safe to remove php.