Go to Bing homepage

421-430 of 560 results
  1. Kernel 4.16.3-1.0-ARCH without headers. / Pacman / Pacman ...

    https://bbs.archlinux32.org/viewtopic.php?id=2412

    I just updated and I see a new kernel, without the headers, is this normal or I missed something ?

  2. bugtracker now online / Creating/Maintaining Packages ...

    https://bbs.archlinux32.org/viewtopic.php?id=190

    12.01.2018 · Hi, a big thanks goes to tyzoid for setting up a bugtracker! So please, from now on, report bugs of packages there. Nevertheless, this forum should (still) be used for discussion(s) on packages.

  3. Deutsch / Arch Linux 32 Forums

    https://bbs.archlinux32.org/viewforum.php?id=16

    30.10.2018 · Topic Replies Views Last post; 1. Video Treiber für Asus EeePc by Rasputin

  4. Cairo-dock conflicts issue with OpenGL / Kernel & Hardware ...

    https://bbs.archlinux32.org/viewtopic.php?id=2191

    After recent upgrades if I launch Cairo-dock normally with -o flag to use opengl it launches with destorted colors like rainbow alike so I have to force it to open with no opengl use then it becomes normally visual.

  5. Installing boost-libs (1.68.0-1.0) breaks dependency ...

    https://bbs.archlinux32.org/viewtopic.php?id=2620

    looks, like boost falsely claims to need boost-libs>=1.67.0 in the database (instead of "=") - fixed it manually

  6. [solved] 11.02.2019 Error "pacman -Syu" / Pacman / Pacman ...

    https://bbs.archlinux32.org/viewtopic.php?id=2693

    Hello Developer, my Archlinux32 (LXQt, Lightdm) will not start after "pacman -Syu" at 11.02.2019 I get any qt5 package.-"pacman -Syu" at 10.02.2019 worked without problems.

  7. [Solved]Qt apps all broken / System Administration / Arch ...

    https://bbs.archlinux32.org/viewtopic.php?id=2732

    Cannot mix incompatible Qt library (version 0x50c01) with this library (version 0x50c03)

  8. August ISOs available / Announcements / Arch Linux 32 Forums

    https://bbs.archlinux32.org/viewtopic.php?id=28

    The August ISOs are now available for download, and should be syncing to the various mirrors shortly. Master Mirror: http://mirror.archlinux32.org/archisos/ (EU/Germany)

  9. [SOLVED] mkinitcpio Bug while installation / Installation ...

    https://bbs.archlinux32.org/viewtopic.php?id=2715

    Yes, if you haven't created a valid initcpio you won't be able to boot, and it won't have written the menu entries into grub. I take it since you're in the installation process, having the right perms shouldn't be an issue; you should be logged in as root.

  10. Creating/Maintaining Packages (Page 2) / Arch Linux 32 Forums

    https://bbs.archlinux32.org/viewforum.php?id=7&p=2

    Topic Replies Views Last post; 31. testing/xorg-server: Xorg.wrap is missing the SUID bit by kinodont