Go to Bing homepage

461-470 of 560 results
  1. [Solved] Cannot build pentium4 package of TeamViewer from ...

    https://bbs.archlinux32.org/viewtopic.php?id=2742

    27.05.2019 · FWIW, 'gcc -march=pentium4 -Q -help=target' does show it's a valid architecture specification, and pretty close to what I get for -march=native on my machine.

  2. extra/firefox / Creating/Maintaining Packages / Arch Linux ...

    https://bbs.archlinux32.org/viewtopic.php?id=1371

    11.02.2019 · Assuming this works, I'm considering creating an AUR package and building for manjaro32 (possibly just a firefox-esr-sse, I don't think anyone running non-SSE2 CPUs would complain _too_ much about having to use the ESR version ), or is this something you might want to include in the arch32 repos?

  3. arch-boostrap.sh error i686 / Installation / Arch Linux 32 ...

    https://bbs.archlinux32.org/viewtopic.php?id=2598

    Architecture: pentium4, Testing repos: Yes, Hardware: EeePC 901+2GB RAM+OS half on the SD card.

  4. trojita / Creating/Maintaining Packages / Arch Linux 32 Forums

    https://bbs.archlinux32.org/viewtopic.php?id=176

    trojita works fine in testing. So I guess we just have to push some qt packages from testing into extra.

  5. Pacman / Pacman Upgrades (Page 2) / Arch Linux 32 Forums

    https://bbs.archlinux32.org/viewforum.php?id=14&p=2

    Topic Replies Views Last post; 31. [SOLVED] cannot resolve jdk10-openjdk dependencies by megafreakshow

  6. GDM Fails to start / Kernel & Hardware / Arch Linux 32 Forums

    https://bbs.archlinux32.org/viewtopic.php?id=2502

    On my old Toshiba NB100, if I select gdm as the display manager it never gets as far as presenting the list of users - instead there is a blank screen with the cursor at …

  7. Filezilla stopped working with Illegal instruction (core ...

    https://bbs.archlinux32.org/viewtopic.php?id=2614

    After an update (I can't tell which one), filezilla stopped working. Downgrading filezilla as well as libfilezilla doesn't help. I don't know which version was the last one that functioned, but I know

  8. X server not working after migration / Kernel & Hardware ...

    https://bbs.archlinux32.org/viewtopic.php?id=113

    24.02.2018 · Hello, First of all, thanks a lot for helping all the 32-bit system users to stay alive!!! I migrated today from archlinux on my Thinkpad T60. CPU is: Genuine Intel(R) CPU T2300 @1.66 GHz

  9. Archlinux32.oss down? / Mirrors / Arch Linux 32 Forums

    https://bbs.archlinux32.org/viewtopic.php?id=114

    .oss is an openNIC tld. It's listed in the mirror list in case, someone resolves via openNIC and prefers an "open" solution over the official one.

  10. Upgrading may result in x265 dependency warning ...

    https://bbs.archlinux32.org/viewtopic.php?id=2511

    simply remove ffmpeg2.8 and the repeat the update: pacman -Rs ffmpeg2.8 pacman -Syyu. Offline