Go to Bing homepage

41-50 of 2’180 results
  1. [solved] Firefox 65.0.2 (32-bit) with german language ...

    https://bbs.archlinux32.org/viewtopic.php?id=2735

    17.05.2019 · Um, install firefox-i18n-de? It's still there at version 65.0.2-1.0 in extra, although in the testing repo we're using the 66.0.5 version already (which is a sensible upgrade if you're using any plugins).

  2. [solved] pcmanfm-qt mount problem ...

    https://bbs.archlinux32.org/viewtopic.php?id=2801

    Hello, since with dist-upgrade my pcmanfm-qt have a automountproblem.

  3. Installation / Arch Linux 32 Forums

    https://bbs.archlinux32.org/viewforum.php?id=2

    29.09.2019 · Topic Replies Views Last post; 1. [SOLVED] xfce4-screenshooter not working by bernadoanon

  4. pentium4 architecture available / Announcements / Arch ...

    https://bbs.archlinux32.org/viewtopic.php?id=2721

    A new architecture is available, called 'pentium4'. This one is for CPUs supporting at least SSE2. For installation and transition information head to:

  5. Pacman can't do system upgrade / Pacman / Pacman Upgrades ...

    https://bbs.archlinux32.org/viewtopic.php?id=561

    17.01.2018 · I recompiled libquicktime - it should solve your issue. Offline. #3 2018-01-17 17:07:39

  6. Audio hardware not detected / Kernel & Hardware / Arch ...

    https://bbs.archlinux32.org/viewtopic.php?id=2791

    30.08.2019 · It's rather recent, and it occurs with two different audio hardware (one card used on a VM and one integrated chipset used on a laptop). Here's what I think is the relevant part of the boot log:

  7. barronmo's profile / Arch Linux 32 Forums

    https://bbs.archlinux32.org/profile.php?id=196101

    Username barronmo Title Member. User activity. Posts 3 - Show all topics - Show all posts Last post

  8. [SOLVED] virtualbox-guest-utils problem after update ...

    https://bbs.archlinux32.org/viewtopic.php?id=180

    05.11.2017 · Update Nov 3 2017: The Guest Additions image with the 5.2.0 release had problems with a number of Linux guest systems. Please try this image which we believe fixes several of these.

  9. Desktop freezing occasionally (pentium4) (Page 4 ...

    https://bbs.archlinux32.org/viewtopic.php?id=2795&p=4

    According to the thinkpad wiki linked by cx above, both possible cpu configurations have SSE2 included. Still worth checking if lscpu* reckons it's compatible of course.

  10. Kernel & Hardware (Page 2) / Arch Linux 32 Forums

    https://bbs.archlinux32.org/viewforum.php?id=3&p=2

    18.04.2018 · Topic Replies Views Last post; 31. Xorg-server crash & not enough arguments passed by kernel by cro