Dies ist der Cache von Google von https://bbs.archlinux32.org/viewtopic.php?id=348. Es handelt sich dabei um ein Abbild der Seite, wie diese am 2. Okt. 2019 11:51:40 GMT angezeigt wurde. Die aktuelle Seite sieht mittlerweile eventuell anders aus. Weitere Informationen.
Vollständige VersionNur-Text-VersionQuelle anzeigen
Tipp: Um deinen Suchbegriff schnell auf dieser Seite zu finden, drücke Strg+F bzw. ⌘-F (Mac) und verwende die Suchleiste.
Kodi libva.so.1:cannot open shared file or directory / System Administration / Arch Linux 32 Forums

You are not logged in.

#1 2017-12-03 16:43:59

Registered: 2017-12-03
Posts: 1

Kodi libva.so.1:cannot open shared file or directory

Hello! I just finished my arch install this morning and my old rig is purring like a champ! I went to start kodi and I get the following error message:

/usr/lib/kodi/kodi.bin: error while loading shared libraries: libva.so.1:cannot open shared object file: No such file or directory

I had a similar message last summer with libbluray and I created a symbolic link which fixed it. I tried the same using:

sudo ln -s libva.so libva.so.1

and I also tried

sudo ln -s libva.so.2 libva.so.1

Neither worked. Any help would be appreciated!


#2 2017-12-03 20:50:30

From: Jena, Germany
Registered: 2017-06-17
Posts: 442

Re: Kodi libva.so.1:cannot open shared file or directory

I believe, this happened because kodi was not moved from community-testing to community, but its libraries were moved. Can you confirm, that kodi from [community-testing] works for you?
Unfortunately, I can't move kodi at the moment, because other dependencies are blocking it right now hmm


Board footer

Powered by FluxBB