Dies ist der Cache von Google von https://bbs.archlinux32.org/viewtopic.php?id=2780. Es handelt sich dabei um ein Abbild der Seite, wie diese am 1. Sept. 2019 10:27:46 GMT angezeigt wurde. Die aktuelle Seite sieht mittlerweile eventuell anders aus. Weitere Informationen.
Vollständige VersionNur-Text-VersionQuelle anzeigen
Tipp: Um deinen Suchbegriff schnell auf dieser Seite zu finden, drücke Strg+F bzw. ⌘-F (Mac) und verwende die Suchleiste.
keyboard layout not honored on boot / Kernel & Hardware / Arch Linux 32 Forums

You are not logged in.

#1 2019-07-24 10:20:35

Registered: 2019-07-24
Posts: 3

keyboard layout not honored on boot

Greetings to everyone,

my system resets to us keyboard layout after every reboot and ignores the /etc/vconsole.conf i have created during install; i am fairly certain i have written correctly everything.
I also tried using localectl to achieve the same result (as detailed in the Arch Wiki) but after reboot settings are lost
The keymap is italian (if relevant) and the computer is an Acer Aspire One A110L with Atom N270 CPU

I can provide more logs if necessary (i don t have the netbook with me right now)

Thanks in advance


#2 2019-08-07 14:08:48

Registered: 2019-08-07
Posts: 6

Re: keyboard layout not honored on boot

Same here, with Brazilian keyboard in both real and virtual machines. Every time I boot, I need to issue loadkeys command in order to load the correct keyboard layout.

My configuration:

$ cat /etc/vconsole.conf
$ ls -lh /usr/share/kbd/keymaps/i386/qwerty/ | grep br-abnt2
-rw-r--r-- 1 root root 1,2K mai  3 09:15 br-abnt2.map.gz


#3 2019-08-07 19:01:12

From: Jena, Germany
Registered: 2017-06-17
Posts: 433

Re: keyboard layout not honored on boot

I just booted up an old pc running the i486 version of archlinux32 - and it shows the same issue (keyboard layout should become de-latin1)


Board footer

Powered by FluxBB